Plugins Database As of 11-22-2019

Grafana < 5.3.2 XSS Vulnerability

Web application abuses
Impact by CVSS Score
  • ID: 1.3.6.1.4.1.25623.1.0.112513

CVSS Base Vector:
AV:N/AC:M/Au:S/C:N/I:P/A:N

Detection Type:
Remote Banner

Solution Type:
Vendor Patch

Summary:
Grafana is prone to a stored cross-site scripting (XSS) vulnerability.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
The vulnerability is triggered when clicking the field in the query editor's 'FROM'-row in which the payload was previously inserted.

Impact:
Successful exploitation would result in arbitrary JavaScript code being run in the victims browser.

Affected Versions:
Grafana before version 5.3.2.

Recommendations:
Update to version 5.3.2 or later.

Search
Severity
Low
CVSS Score
3.5
Published
2019-07-01 09:52:11
Modified
2019-07-01 10:35:57
CVE
CVE-2018-1000816

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.