Plugins Database As of 12-14-2019

Cyrus IMAP 2.5.x < 2.5.14, 3.0.x < 3.0.12 Privilege Escalation Vulnerability

General
Impact by CVSS Score
  • ID: 1.3.6.1.4.1.25623.1.0.112666

CVSS Base Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:N

Detection Type:
Remote Banner Unreliable

Solution Type:
Vendor Patch

Summary:
Cyrus IMAP is prone to a privilege escalation vulnerability.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
The vulnerability exists because an HTTP request may be interpreted in the authentication context of an unrelated previous request that arrived over the same connection.

Affected Versions:
Cyrus IMAP versions 2.5.0 to 2.5.13 and 3.0.0 to 3.0.11.

Recommendations:
Update to version 2.5.14, 3.0.12 or later.

Search
Severity
Medium
CVSS Score
5.8
Published
2019-11-18 13:37:00
Modified
2019-11-18 13:45:16
CVE
CVE-2019-18928

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.