Plugins Database As of 11-20-2019

Wireshark 3.0.0 to 3.0.2, 2.6.0 to 2.6.9, and 2.4.0 to 2.4.15 DoS Vulnerability (Linux)

Denial of Service
Impact by CVSS Score
  • ID: 1.3.6.1.4.1.25623.1.0.113443

CVSS Base Vector:
AV:A/AC:L/Au:N/C:N/I:N/A:P

Detection Type:
Executable Unreliable

Solution Type:
Vendor Patch

Summary:
Wireshark is prone to a denial of service (DoS) vulnerability.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
If an attacker injects a malformed packet onto the wire or convinces someone to read a malformed packet trace file, the ASN.1 BER and related dissectors could crash.

Impact:
Successful exploitation would allow an attacker to crash the Wireshark application.

Affected Versions:
Wireshark versions 2.4.0 through 2.4.15, 2.6.0 through 2.6.9 and 3.0.0 through 3.0.2.

Recommendations:
Update to version 2.4.16, 2.6.10 or 3.0.3 respectively.

Search
Severity
Low
CVSS Score
3.3
Published
2019-07-18 13:03:54
Modified
2019-07-18 11:38:28
CVE
CVE-2019-13619

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.