WordPress WebP Express Plugin < 0.14.8 XSS Vulnerability

Technical Details

Severity Level:

Low Severity

CVSS Score:

3.5

CVSS Base Vector:
AV:N/AC:M/Au:S/C:N/I:P/A:N

Detection Type:
Remote Banner

Solution Type:
Vendor Patch

Summary:
The WordPress plugin WebP Express is prone to a stored cross-site scripting (XSS) vulnerability.

Detection Method:
Checks if a vulnerable version is present on the target host.

Impact:
Successful exploitation would allow an authenticated attacker to inject arbitrary HTML and JavaScript into the site.

Affected Versions:
WordPress WebP Express plugin through version 0.14.7.

Recommendations:
Update to version 0.14.8 or later.

Family:

Web application abuses

Creation Time:

2019-09-11 10:26:24

Modification Time:

2019-09-11 08:40:25

Find and Fix this Vulnerability:

Mageni can help you to find out if you have this or more vulnerabilities exposing you to hackers, ransomware and malware: Download Mageni's Free Edition

NVD CVE ID:
CVE-2019-15837

Don't pay for a vulnerability scanning and management platform. This one is free.

Mageni provides a free vulnerability scanning and management platform which helps you need to find, prioritize, remediate and manage your vulnerabilities.