WordPress LoginPress Plugin < 1.1.4 Multiple Vulnerabilities

Technical Details

Severity Level:

High Severity

CVSS Score:

7.5

CVSS Base Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Detection Type:
Remote Banner

Solution Type:
Vendor Patch

Summary:
The WordPress plugin LoginPress is prone to multiple vulnerabilities.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
Following vulnerabilities exist: - There is no capabilities check for updates to settings. - There is an SQL injection vulnerability via an import of settings.

Impact:
Successful exploitation would allow an attacker to read and modify data in the database and maybe even execute arbitrary code on the target machine.

Affected Versions:
WordPress LoginPress plugin through version 1.1.3.

Recommendations:
Update to version 1.1.4 or later.

Family:

Web application abuses

Creation Time:

2019-09-12 11:44:18

Modification Time:

2019-09-12 10:04:39

Find and Fix this Vulnerability:

Mageni can help you to find out if you have this or more vulnerabilities exposing you to hackers, ransomware and malware: Download Mageni's Free Edition

NVD CVE ID:
CVE-2019-15871
CVE-2019-15872

Don't pay for a vulnerability scanning and management platform. This one is free.

Mageni provides a free vulnerability scanning and management platform which helps you need to find, prioritize, remediate and manage your vulnerabilities.