WordPress Easy Forms for Mailchimp Plugin < 6.5.3 Code Injection Vulnerability

Technical Details

Severity Level:

High Severity

CVSS Score:

7.5

CVSS Base Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Detection Type:
Remote Banner

Solution Type:
Vendor Patch

Summary:
The WordPress plugin Easy Forms for Mailchimp is prone to a code injection vulnerability.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
The vulnerability is exploitable via the admin input field.

Impact:
Successful exploitation would allow an attacker to execute arbitrary code on the target machine.

Affected Versions:
WordPress Easy Forms for Mailchimp plugin through version 6.5.2.

Recommendations:
Update to version 6.5.3 or later.

Family:

Web application abuses

Creation Time:

2019-09-16 13:46:25

Modification Time:

2019-09-16 11:55:50

Find and Fix this Vulnerability:

Mageni can help you to find out if you have this or more vulnerabilities exposing you to hackers, ransomware and malware: Download Mageni's Free Edition

NVD CVE ID:
CVE-2019-15318

Don't pay for a vulnerability scanning and management platform. This one is free.

Mageni provides a free vulnerability scanning and management platform which helps you need to find, prioritize, remediate and manage your vulnerabilities.