WordPress OptionTree Plugin < 2.7.0 Object Injection Vulnerability

Technical Details

Severity Level:

High Severity

CVSS Score:

7.5

CVSS Base Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Detection Type:
Remote Banner

Solution Type:
Vendor Patch

Summary:
The WordPress plugin OptionTree is prone to an Object Injection vulnerability.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
The vulnerability is exploitable by leveraging a valid nonce.

Impact:
Successful exploitation would allow an attacker to execute arbitrary code on the target machine.

Affected Versions:
WordPress OptionTree plugin through version 2.6.0.

Recommendations:
Update to version 2.7.0 or later.

Family:

Web application abuses

Creation Time:

2019-09-16 14:02:26

Modification Time:

2019-09-16 12:14:53

Find and Fix this Vulnerability:

Mageni can help you to find out if you have this or more vulnerabilities exposing you to hackers, ransomware and malware: Download Mageni's Free Edition

NVD CVE ID:
CVE-2019-15319

Don't pay for a vulnerability scanning and management platform. This one is free.

Mageni provides a free vulnerability scanning and management platform which helps you need to find, prioritize, remediate and manage your vulnerabilities.