Plugins Database As of 11-22-2019

WordPress WP Statistics Plugin <= 12.6.5 XSS Vulnerability

Web application abuses
Impact by CVSS Score
  • ID: 1.3.6.1.4.1.25623.1.0.140174

CVSS Base Vector:
AV:N/AC:M/Au:S/C:N/I:P/A:N

Detection Type:
Remote Banner

Solution Type:
Vendor Patch

Summary:
The WP Statistics plugin for WordPress has a stored XSS in includes/class-wp-statistics-pages.php. This is related to an account with the Editor role creating a post with a title that contains JavaScript, to attack an admin user.

Detection Method:
Checks if a vulnerable version is present on the target host.

Affected Versions:
WP Statistics plugin 12.6.5 and prior.

Recommendations:
Update to version 12.7 or later.

Search
Severity
Low
CVSS Score
3.5
Published
2019-06-11 01:58:42
Modified
2019-06-11 02:01:27
CVE
CVE-2019-12566

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.