Mageni Security Scanner Plugin

We can help you to find and fix this vulnerability for free.

WordPress Live Chat Support Plugin < 8.0.27 XSS Vulnerability

  • Severity Level:
    Medium Severity
  • CVSS Base Vector:
    AV:N/AC:L/Au:N/C:P/I:P/A:N

  • Detection Type:
    Remote Banner

  • Solution Type:
    Vendor Patch

  • Summary:
    WordPress Live Chat Support plugin is prone to a persistent cross-site scripting vulnerability in the option update.

  • Detection Method:
    Checks if a vulnerable version is present on the target host.

  • Affected Versions:
    WordPress Live Chat Support plugin before version 8.0.27.

  • Recommendations:
    Update to version 8.0.27 or later.

  • CVSS Score:
    6.4
  • Family:
    Web application abuses
  • Creation Time:
    2019-07-11 07:00:14
  • Modification Time:
    2019-07-11 07:14:20
  • Keyword Search

    Search CVEs, Products and Vendors.

    Plugin Statistics

    Total Plugins: 66,687

    Download Mageni Vulnerability Platform

    Mageni provides a free vulnerability scanning and management platform which helps you need to find, prioritize, remediate and manage the vulnerabilities.