memcached < 1.5.17 DoS Vulnerability

Technical Details

Severity Level:

Low Severity

CVSS Score:

2.1

CVSS Base Vector:
AV:L/AC:L/Au:N/C:N/I:N/A:P

Detection Type:
Remote Banner Unreliable

Solution Type:
Vendor Patch

Summary:
memcached is prone to a denial of service vulnerability.

Technical Details:
memcached 1.5.16 has a stack-based buffer over-read in conn_to_str in memcached.c when UNIX sockets are used.

Detection Method:
Checks if a vulnerable version is present on the target host.

Affected Versions:
Memcached version prior to 1.5.17.

Recommendations:
Update to version 1.5.17 or later.

Family:

Denial of Service

Creation Time:

2019-09-03 07:14:37

Modification Time:

2019-09-03 09:05:36

Find and Fix this Vulnerability:

Mageni can help you to find out if you have this or more vulnerabilities exposing you to hackers, ransomware and malware: Download Mageni's Free Edition

NVD CVE ID:
CVE-2019-15026

Don't pay for a vulnerability scanning and management platform. This one is free.

Mageni provides a free vulnerability scanning and management platform which helps you need to find, prioritize, remediate and manage your vulnerabilities.