Plugins Database As of 12-07-2019

HP-UX Update for ONCPlus HPSBUX02523

HP-UX Local Security Checks
Impact by CVSS Score
  • ID: 1.3.6.1.4.1.25623.1.0.313256

CVSS Base Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Summary:
Check for the Version of ONCPlus

Impact:
Remote Denial of Service (DoS) increase of privilege.

Affected Versions:
ONCPlus on HP-UX B.11.11, B.11.23, and B.11.31 running NFS / ONCplus version B.11.31_09 or previous

Technical Details:
A potential security vulnerability has been identified with NFS/ONCplus running on HP-UX. The vulnerability could result in a remote Denial of Service (DoS) and increase in privilege.

Recommendations:
Please Install the Updated Packages.

Detection Type:
Linux Distribution Package

Solution Type:
Vendor Patch

Search
Severity
High
CVSS Score
10.0
Published
2010-05-28 08:00:59
Modified
2018-01-18 07:58:32
CVE
CVE-2010-1039

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.