Adobe Flash Player Security Updates(apsb19-46)-MAC OS X

Technical Details

Severity Level:

High Severity

CVSS Score:

10.0

CVSS Base Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Summary:
This host is installed with Adobe Flash Player and is prone to multiple vulnerabilities.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
Multiple flaws exists due to, - An use after free vulnerability. - Same Origin Method Execution (SOME) Vulnerability.

Impact:
Successful exploitation allow attackers to conduct arbitrary code execution.

Affected Versions:
Adobe Flash Player version before 32.0.0.255 on MAC OS X.

Recommendations:
Upgrade to Adobe Flash Player version 32.0.0.255, or later. Please see the references for more information.

Solution Type:
Vendor Patch

Detection Type:
Executable

Family:

General

Creation Time:

2019-09-11 06:50:48

Modification Time:

2019-09-11 14:33:42

Find and Fix this Vulnerability:

Mageni can help you to find out if you have this or more vulnerabilities exposing you to hackers, ransomware and malware: Download Mageni's Free Edition

NVD CVE ID:
CVE-2019-8070
CVE-2019-8069

Don't pay for a vulnerability scanning and management platform. This one is free.

Mageni provides a free vulnerability scanning and management platform which helps you need to find, prioritize, remediate and manage your vulnerabilities.