Apple MacOSX Security Updates(HT210722)-04

Technical Details

Severity Level:

High Severity

CVSS Score:

10.0

CVSS Base Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Summary:
This host is installed with Apple Mac OS X and is prone to multiple vulnerabilities.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
The flaw is due to memory corruption issue related to improper memory handling.

Impact:
Successful exploitation allow attackers to execute arbitrary code with kernel privileges.

Affected Versions:
Apple Mac OS X versions 10.15, 10.13.x prior to 10.13.6 Security Update 2019-006 and 10.14.x prior to 10.14.6 Security Update 2019-001.

Recommendations:
Upgrade to Apple Mac OS X 10.15.1 or later or apply Security Update 2019-006 on 10.13.6 or apply Security Update 2019-001 on 10.14.6.

Solution Type:
Vendor Patch

Detection Type:
Linux Distribution Package

Family:

Mac OS X Local Security Checks

Creation Time:

2019-10-30 06:38:41

Modification Time:

2019-11-04 08:05:52

Find and Fix this Vulnerability:

Mageni can help you to find out if you have this or more vulnerabilities exposing you to hackers, ransomware and malware: Download Mageni's Free Edition

NVD CVE ID:
CVE-2019-8786

Don't pay for a vulnerability scanning and management platform. This one is free.

Mageni provides a free vulnerability scanning and management platform which helps you need to find, prioritize, remediate and manage your vulnerabilities.