Plugins Database As of 12-07-2019

HP-UX Update for Apache-based Web Server HPSBUX02612

HP-UX Local Security Checks
Impact by CVSS Score
  • ID: 1.3.6.1.4.1.25623.1.0.835247

CVSS Base Vector:
AV:N/AC:L/Au:N/C:N/I:N/A:C

Summary:
The remote host is missing an update for the Apache-based Web Server Linux Distribution Package(s) announced via the referenced advisory.

Impact:
Local information disclosure, increase of privilege, remote Denial of Service (DoS)

Affected Versions:
Apache-based Web Server on HP-UX B.11.11, B.11.23 and B.11.31 running Apache-based Web Server prior to v2.0.63.01 HP-UX Apache-based Web Server v2.0.63.01 is contained in HP-UX Web Server Suite v.2.32

Technical Details:
Potential security vulnerabilities have been identified with HP-UX Apache-based Web Server. These vulnerabilities could be exploited locally to disclose information, increase privilege or remotely create a Denial of Service (DoS).

Recommendations:
Please install the updated Linux Distribution Package(s).

Detection Method:
Checks if a vulnerable Linux Distribution Package version is present on the target host.

Solution Type:
Vendor Patch

Detection Type:
Linux Distribution Package

Search
Severity
High
CVSS Score
7.8
Published
2011-01-04 14:48:51
Modified
2018-10-04 07:49:31
CVE
CVE-2010-1452
CVE-2009-1956
CVE-2009-1955
CVE-2009-1891
CVE-2009-1890
CVE-2009-1195
CVE-2009-0023
CVE-2007-6203
CVE-2006-3918

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.