CVE-2018-19570 Details

Find, fix and prevent vulnerabilities in your applications, infrastructure and computers.

CVE-2018-19570

GitLab CE/EE, versions 11.3 before 11.3.11, 11.4 before 11.4.8, and 11.5 before 11.5.1, are vulnerable to an XSS vulnerability in Markdown fields via unrecognized HTML tags.

  • CVE: CVE-2018-19570
  • CWE: CWE-79
  • Published Date: Wednesday 10th of July 2019
  • Modified Date: Tuesday 16th of July 2019
  • Keyword Search

    Search CVEs, Products and Vendors.

    Download Mageni Vulnerability Platform

    Mageni provides a free vulnerability scanning and management platform which helps you need to find, prioritize, remediate and manage the vulnerabilities.