CVE-2018-19574 Details

Find, fix and prevent vulnerabilities in your applications, infrastructure and computers.

CVE-2018-19574

GitLab CE/EE, versions 7.6 up to 11.x before 11.3.11, 11.4 before 11.4.8, and 11.5 before 11.5.1, are vulnerable to an XSS vulnerability in the OAuth authorization page.

  • CVE: CVE-2018-19574
  • CWE: CWE-79
  • Published Date: Wednesday 10th of July 2019
  • Modified Date: Tuesday 16th of July 2019
  • Keyword Search

    Search CVEs, Products and Vendors.

    Download Mageni Vulnerability Platform

    Mageni provides a free vulnerability scanning and management platform which helps you need to find, prioritize, remediate and manage the vulnerabilities.