CVE-2018-19581 Details

Find, fix and prevent vulnerabilities in your applications, infrastructure and computers.

CVE-2018-19581

GitLab EE, versions 8.3 up to 11.x before 11.3.11, 11.4 before 11.4.8, and 11.5 before 11.5.1, is vulnerable to an insecure object reference vulnerability that allows a Guest user to set the weight of an issue they create.

  • CVE: CVE-2018-19581
  • CWE: CWE-285
  • Published Date: Wednesday 10th of July 2019
  • Modified Date: Thursday 11th of July 2019
  • Keyword Search

    Search CVEs, Products and Vendors.

    Download Mageni Vulnerability Platform

    Mageni provides a free vulnerability scanning and management platform which helps you need to find, prioritize, remediate and manage the vulnerabilities.