A vulnerability was found in gnutls versions from 3.5.8 before 3.6.7. A memory corruption (double free) vulnerability in the certificate verification API. Any client or server application that verifies X.509 certificates with GnuTLS 3.5.8 or later is affected.

  • Published Date: Wednesday 27th of March 2019 02:29:00 PM
  • Modified Date: Monday 15th of April 2019 07:29:00 PM
  • Download Mageni's Vulnerability Scanning Platform.

    No credit card is required to download the Free Edition. Register now.