It was discovered in gnutls before version 3.6.7 upstream that there is an uninitialized pointer access in gnutls versions 3.6.3 or later which can be triggered by certain post-handshake messages.

  • Published Date: Monday 1st of April 2019 11:29:01 AM
  • Modified Date: Monday 15th of April 2019 07:29:01 PM
  • Download Mageni's Vulnerability Scanning Platform.

    No credit card is required to download the Free Edition. Register now.