Databases

Mageni can help you to find and fix these vulnerabilities for free.

Name Severity Details
Oracle MySQL 5.3.x < 5.3.14, 8.0.x < 8.0.18 Security Update (2019-5072832) - Windows Medium Severity
Oracle MySQL 5.3.x < 5.3.14, 8.0.x < 8.0.18 Security Update (2019-5072832) - Linux Medium Severity
Oracle MySQL 5.7.x < 5.7.27, 8.0.x < 8.0.17 Security Update (2019-5072832) - Windows Medium Severity
Oracle MySQL 5.7.x < 5.7.27, 8.0.x < 8.0.17 Security Update (2019-5072832) - Linux Medium Severity
Oracle MySQL 8.0.x < 8.0.17 Security Update (2019-5072832) - Linux Medium Severity
Oracle MySQL 8.0.x < 8.0.17 Security Update (2019-5072832) - Windows Medium Severity
Oracle MySQL 5.6.x < 5.6.46, 5.7.x < 5.7.28 Security Update (2019-5072832) - Windows Medium Severity
Oracle MySQL 5.6.x < 5.6.45, 5.7.x < 5.7.27, 8.0.x < 8.0.17 Security Update (2019-5072832) - Windows Low Severity
Oracle MySQL 5.6.0 < 5.6.45, 5.7.x < 5.7.27, 8.0.x < 8.0.17 Security Update (2019-5072832) - Linux Low Severity
Oracle MySQL 5.6.0 < 5.6.46, 5.7.x < 5.7.28, 8.0.x < 8.0.18 Security Update (2019-5072832) - Windows Medium Severity
Oracle MySQL 5.6.x < 5.6.46, 5.7.x < 5.7.28, 8.0.x < 8.0.18 Security Update (2019-5072832) - Linux Medium Severity
Oracle MySQL 5.6.x < 5.6.46, 5.7.x < 5.7.28 Security Update (2019-5072832) - Linux Medium Severity
Oracle MySQL 8.0.x < 8.0.18 Security Update (2019-5072832) - Windows High Severity
Oracle MySQL 8.0.x < 8.0.18 Security Update (2019-5072832) - Linux High Severity
Oracle MySQL 5.7.x < 5.7.28, 8.0.x < 8.0.18 Security Update (2019-5072832) - Windows Medium Severity
Oracle MySQL 5.7.x < 5.7.28, 8.0.x < 8.0.18 Security Update (2019-5072832) - Linux Medium Severity
MongoDB 3.4 < 3.4.22, 3.6 < 3.6.14, 4.0 < 4.0.11 Code Execution Vulnerability - Windows Medium Severity
MongoDB 3.4 < 3.4.22, 3.6 < 3.6.13, 4.0 < 4.0.9, 4.1 < 4.1.9 User Session Vulnerability - Windows Medium Severity
MongoDB 3.4 < 3.4.22, 3.6 < 3.6.13, 4.0 < 4.0.9, 4.1 < 4.1.9 User Session Vulnerability - Linux Medium Severity
PostgreSQL 9.4.x < 9.4.22, 9.5.x < 9.5.17, 9.6.x < 9.6.13, 10.x < 10.8, 11.x < 11.3 Code Execution Vulnerability (Windows) Medium Severity
PostgreSQL 9.5.x < 9.5.17, 9.6.x < 9.6.13, 10.x < 10.8, 11.x < 11.3 Information Disclosure Vulnerability (Windows) Medium Severity
PostgreSQL 9.5.x < 9.5.17, 9.6.x < 9.6.13, 10.x < 10.8, 11.x < 11.3 Information Disclosure Vulnerability (Linux) Medium Severity
PostgreSQL 11.x < 11.3 Memory Disclosure Vulnerability (Windows) Medium Severity
PostgreSQL 11.x < 11.3 Memory Disclosure Vulnerability (Linux) Medium Severity
Oracle MySQL 8.0.x < 8.0.17 Security Update (2019-5072835) - Windows High Severity

Download Mageni's platform.

No credit card is required to download the Free Edition. Register now.