Debian Local Security Checks

Mageni can help you to find and fix these vulnerabilities for free.

Name Severity Details
Debian LTS Advisory ([SECURITY] [DLA 1986-1] ruby-haml security update) Medium Severity
Debian LTS Advisory ([SECURITY] [DLA 1987-1] firefox-esr security update) Medium Severity
Debian LTS Advisory ([SECURITY] [DLA 1984-1] gdal security update) Medium Severity
Debian LTS Advisory ([SECURITY] [DLA 1985-1] djvulibre security update) Medium Severity
Debian Security Advisory DSA 4561-1 (fribidi - security update) Medium Severity
Debian Security Advisory DSA 4559-1 (proftpd-dfsg - security update) Medium Severity
Debian Security Advisory DSA 4560-1 (simplesamlphp - security update) Medium Severity
Debian LTS Advisory ([SECURITY] [DLA 1983-1] simplesamlphp security update) Medium Severity
Debian LTS Advisory ([SECURITY] [DLA 1982-1] openafs security update) Medium Severity
Debian LTS Advisory ([SECURITY] [DLA 1981-1] cpio security update) Medium Severity
Debian LTS Advisory ([SECURITY] [DLA 1980-1] wordpress security update) High Severity
Debian Security Advisory DSA 4558-1 (webkit2gtk - security update) Medium Severity
Debian Security Advisory DSA 4556-1 (qtbase-opensource-src - security update) Medium Severity
Debian Security Advisory DSA 4557-1 (libarchive - security update) Medium Severity
Debian Security Advisory DSA 4555-1 (pam-python - security update) High Severity
Debian LTS Advisory ([SECURITY] [DLA 1979-1] italc security update) High Severity
Debian LTS Advisory ([SECURITY] [DLA 1978-1] python-ecdsa security update) Medium Severity
Debian LTS Advisory ([SECURITY] [DLA 1976-1] imapfilter security update) Medium Severity
Debian LTS Advisory ([SECURITY] [DLA 1977-1] libvncserver security update) Medium Severity
Debian Security Advisory DSA 4552-1 (php7.0 - security update) Medium Severity
Debian Security Advisory DSA 4553-1 (php7.3 - security update) Medium Severity
Debian Security Advisory DSA 4554-1 (ruby-loofah - security update) Low Severity
Debian LTS Advisory ([SECURITY] [DLA 1975-1] spip security update) Medium Severity
Debian LTS Advisory ([SECURITY] [DLA 1973-1] libxslt security update) Medium Severity
Debian LTS Advisory ([SECURITY] [DLA 1974-1] proftpd-dfsg security update) Medium Severity

Download Mageni's platform.

No credit card is required to download the Free Edition. Register now.