CVE-1999-0078 Details

CVE-1999-0078

Published: 1996-04-18
Last Modified: 2018-10-30
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

pcnfsd (aka rpc.pcnfsd) allows local users to change file permissions, or execute arbitrary commands through arguments in the RPC call.

Analysis
Common Vulnerability Score System v2.0
Severity Low
Base Score 1.9/10
Exploit Score 3.4/10
Access Vector Local
Access Complexity Medium
Authentication None
Impact Score 2.9/10
Confidentiality Impact Partial
Availability Impact None
Integrity Impact None
Vector String AV:L/AC:M/Au:N/C:P/I:N/A:N
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:ncr:mp-ras:2.03:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ncr:mp-ras:3.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ncr:mp-ras:3.01:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:sgi:irix:5.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:bsdi:bsd_os:*:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:freebsd:freebsd:6.2:stable:*:*:*:*:*:* Yes - -
cpe:2.3:o:hp:hp-ux:*:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:ibm:aix:3.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:ibm:aix:4.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:ibm:aix:4.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:nec:up-ux_v:*:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:next:nextstep:*:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:sco:openserver:5:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:sco:unixware:2.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:sun:sunos:4.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:sun:sunos:5.4:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:sun:sunos:5.5:*:*:*:*:*:*:* Yes - -
CVE ID
CVE-1999-0078
Published
1996-04-18
Modified
2018-10-30
CVSSv2.0
Low
PCI Compliance
Pass
US-CERT Alert
No
CWE
CWE Pending

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.