Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-1999-0798

CVE information

Published

24 years ago

Last Modified

6 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Buffer overflow in bootpd on OpenBSD, FreeBSD, and Linux systems via a malformed header type..

CVSSv2.0 Score

Severity
High
Base Score
10/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:redhat:linux:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sco:internet_faststart:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:freebsd:freebsd:6.2:stable:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:openbsd:openbsd:2.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sco:unixware:7.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sco:openserver:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:bsdi:bsd_os:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sco:unixware:7.0.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:openbsd:openbsd:2.3:*:*:*:*:*:*:*
  Yes
- -