Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-1999-1224

CVE information

Published

25 years ago

Last Modified

4 years ago

CVSSv2.0 Severity

Low

Impact Analysis

Description

IMAP 4.1 BETA, and possibly other versions, does not properly handle the SIGABRT (abort) signal, which allows local users to crash the server (imapd) via certain sequences of commands, which causes a core dump that may contain sensitive password information..

CVSSv2.0 Score

Severity
Low
Base Score
3.6/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
4.9/10
Confidentiality Impact
Partial
Availability Impact
Partial
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:university_of_washington:imapd:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:university_of_washington:imapd:4.1:*:*:*:*:*:*:*
  Yes
- -