Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-1999-1409

CVE information

Published

24 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Low

Impact Analysis

Description

The at program in IRIX 6.2 and NetBSD 1.3.2 and earlier allows local users to read portions of arbitrary files by submitting the file to at with the -f argument, which generates error messages that at sends to the user via e-mail..

CVSSv2.0 Score

Severity
Low
Base Score
2.1/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:sgi:irix:6.5.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sgi:irix:6.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sgi:irix:6.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sgi:irix:6.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:netbsd:netbsd:1.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:netbsd:netbsd:1.2.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:netbsd:netbsd:1.3.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:netbsd:netbsd:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:netbsd:netbsd:1.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:netbsd:netbsd:1.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:netbsd:netbsd:1.2:*:*:*:*:*:*:*
  Yes
- -