Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2000-0863

CVE information

Published

21 years ago

Last Modified

4 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Buffer overflow in listmanager earlier than 2.105.1 allows local users to gain additional privileges..

CVSSv2.0 Score

Severity
High
Base Score
7.2/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:listmanager:linux:2.104:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:listmanager:linux:2.101:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:listmanager:linux:2.98:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:listmanager:linux:2.105.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:listmanager:linux:2.102:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:listmanager:linux:2.103:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:listmanager:linux:2.99:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:listmanager:linux:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:listmanager:linux:2.97:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:listmanager:linux:2.100:*:*:*:*:*:*:*
  Yes
- -