CVE-2001-0073 Details

CVE-2001-0073

Published: 2001-02-12
Last Modified: 2008-09-05
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

Buffer overflow in the find_default_type function in libsecure in NSA Security-enhanced Linux, which may allow attackers to modify critical data in memory.

Analysis
Common Vulnerability Score System v2.0
Severity Low
Base Score 2.1/10
Exploit Score 3.9/10
Access Vector Local
Access Complexity Low
Authentication None
Impact Score 2.9/10
Confidentiality Impact None
Availability Impact None
Integrity Impact Partial
Vector String AV:L/AC:L/Au:N/C:N/I:P/A:N
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:o:nsa:security-enhanced_linux:slinux_2000-12-18:*:*:*:*:*:*:* Yes - -
References

http://www.securityfocus.com/archive/1/153188
http://www.securityfocus.com/bid/2154

CVE ID
CVE-2001-0073
Published
2001-02-12
Modified
2008-09-05
CVSSv2.0
Low
PCI Compliance
Pass
US-CERT Alert
No
CWE
CWE Pending

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.