Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2005-1038

CVE information

Published

17 years ago

Last Modified

4 years ago

CVSSv2.0 Severity

Low

Impact Analysis

Description

crontab in Vixie cron 4.1, when running with the -e option, allows local users to read the cron files of other users by changing the file being edited to a symlink. NOTE: there is insufficient information to know whether this is a duplicate of CVE-2001-0235..

CVSSv2.0 Score

Severity
Low
Base Score
2.1/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:paul_vixie:vixie_cron:4.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:redhat:enterprise_linux:4.0:*:advanced_server:*:*:
  Yes
- -
cpe:2.3:o:redhat:enterprise_linux:4.0:*:workstation:*:*:*:*:
  Yes
- -
cpe:2.3:o:redhat:enterprise_linux:4.0:*:enterprise_server:*:
  Yes
- -