Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2001-1022

CVE information

Published

21 years ago

Last Modified

4 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Format string vulnerability in pic utility in groff 1.16.1 and other versions, and jgroff before 1.15, allows remote attackers to bypass the -S option and execute arbitrary commands via format string specifiers in the plot command..

CVSSv2.0 Score

Severity
High
Base Score
7.5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
6.4/10
Confidentiality Impact
Partial
Availability Impact
Partial
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:gnu:groff:1.16.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:gnu:groff:1.11a:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:gnu:groff:1.14:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:jgroff:jgroff:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:gnu:groff:1.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:gnu:groff:1.11:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:gnu:groff:1.15:*:*:*:*:*:*:*
  Yes
- -