Be in love with vulnerability scanning

Mageni is a powerful and easy vulnerability scanner used by companies of all sizes. You will be in love with Mageni's powerful features, ease of use and price. Free for 7-days then $39 monthly for infinite IPs.

Start now 

No Contracts, Cancel at Anytime and 7-days Money-Back Guarantee.

App screenshot

CVE-2002-0107

CVE information

Published

20 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Web administration interface in CacheFlow CacheOS 4.0.13 and earlier allows remote attackers to obtain sensitive information via a series of GET requests that do not end in with HTTP/1.0 or another version string, which causes the information to be leaked in the error message..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:cacheflow:cacheos:3.1.13:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:4.0.11:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.20:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.08:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:4.0.13:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.11:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.07:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:4.0.12:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.02:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.03:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.12:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.19:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:0.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.09:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.17:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.18:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.04:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.05:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.14:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.06:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.15:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cacheflow:cacheos:3.1.16:*:*:*:*:*:*:*
  Yes
- -

Every 11 seconds there is a ransomware attack.

Mageni can help you manage this threat by understanding your vulnerabilities and prioritizing the remediation.

Sign up for free