Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2002-0400

CVE information

Published

20 years ago

Last Modified

14 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

ISC BIND 9 before 9.2.1 allows remote attackers to cause a denial of service (shutdown) via a malformed DNS packet that triggers an error condition that is not properly handled when the rdataset parameter to the dns_message_findtype() function in message.c is not NULL, aka DoS_findtype..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
Partial
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:isc:bind:9.1.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:isc:bind:9.1.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:isc:bind:9.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:isc:bind:9.1.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:isc:bind:9.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:isc:bind:9.0:*:*:*:*:*:*:*
  Yes
- -