Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2002-0486

CVE information

Published

20 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Intellisol Xpede 4.1 uses weak encryption to store authentication information in cookies, which could allow local users with access to the cookies to gain privileges..

CVSSv2.0 Score

Severity
High
Base Score
7.2/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:workforceroi:xpede:4.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:workforceroi:xpede:7.0:*:*:*:*:*:*:*
  Yes
- -