Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2002-0527

CVE information

Published

20 years ago

Last Modified

14 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Watchguard SOHO firewall before 5.0.35 allows remote attackers to cause a denial of service (crash and reboot) when SOHO forwards a packet with bad IP options..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
Partial
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:h:watchguard:soho_firewall:5.0.28:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:watchguard:soho_firewall:5.0.29:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:watchguard:soho_firewall:5.0.31:*:*:*:*:*:*:*
  Yes
- -