Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2002-0535

CVE information

Published

20 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Cross-site scripting vulnerabilities in PostBoard 2.0.1 and earlier allows remote attackers to execute script as other users via (1) an [IMG] tag when BBCode is enabled, or (2) in a topic title..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
None
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:postnuke_software_foundation:postnuke:0.71:*:*:*:*
  Yes
- -
cpe:2.3:a:postboard:postboard:2.0.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:postnuke_software_foundation:postnuke:0.64:*:*:*:*
  Yes
- -
cpe:2.3:a:postnuke_software_foundation:postnuke:0.703:*:*:*:
  Yes
- -
cpe:2.3:a:postboard:postboard:2.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:postnuke_software_foundation:postnuke:0.70:*:*:*:*
  Yes
- -