Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2002-1091

CVE information

Published

20 years ago

Last Modified

6 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Netscape 6.2.3 and earlier, and Mozilla 1.0.1, allow remote attackers to corrupt heap memory and execute arbitrary code via a GIF image with a zero width..

CVSSv2.0 Score

Severity
High
Base Score
7.5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
6.4/10
Confidentiality Impact
Partial
Availability Impact
Partial
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:mozilla:mozilla:0.9.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:netscape:navigator:6.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:opera_software:opera_web_browser:6.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:opera_software:opera_web_browser:5.12:*:*:*:*:*:*:
  Yes
- -
cpe:2.3:a:mozilla:mozilla:0.9.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:netscape:navigator:6.2.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:opera_software:opera_web_browser:6.0.1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:1.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:0.9.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:0.9.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mozilla:mozilla:0.9.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:netscape:navigator:6.2.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:netscape:navigator:6.2.3:*:*:*:*:*:*:*
  Yes
- -