Be in love with vulnerability scanning

Mageni is a powerful and easy vulnerability scanner used by companies of all sizes. You will be in love with Mageni's powerful features, ease of use and price. Free for 7-days then $39 monthly for infinite IPs.

Start now 

No Contracts, Cancel at Anytime and 7-days Money-Back Guarantee.

App screenshot

CVE-2002-1115

CVE information

Published

19 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Mantis 0.17.4a and earlier allows remote attackers to view private bugs by modifying the f_id bug ID parameter to (1) bug_update_advanced_page.php, (2) bug_update_page.php, (3) view_bug_advanced_page.php, or (4) view_bug_page.php..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:mantis:mantis:0.17.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mantis:mantis:0.17.4a:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mantis:mantis:0.17.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mantis:mantis:0.17.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mantis:mantis:0.17.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mantis:mantis:0.17.4:*:*:*:*:*:*:*
  Yes
- -

Every 11 seconds there is a ransomware attack.

Mageni can help you manage this threat by understanding your vulnerabilities and prioritizing the remediation.

Sign up for free