Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2002-1317

CVE information

Published

19 years ago

Last Modified

4 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Buffer overflow in Dispatch() routine for XFS font server (fs.auto) on Solaris 2.5.1 through 9 allows remote attackers to cause a denial of service (crash) or execute arbitrary code via a certain XFS query..

CVSSv2.0 Score

Severity
High
Base Score
7.5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
6.4/10
Confidentiality Impact
Partial
Availability Impact
Partial
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:sgi:irix:6.5.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:xfree86_project:x11r6:3.3.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sgi:irix:6.5.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sgi:irix:6.5.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sgi:irix:6.5.12:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sgi:irix:6.5.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:xfree86_project:x11r6:3.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sgi:irix:6.5.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sgi:irix:6.5.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:xfree86_project:x11r6:3.3.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sgi:irix:6.5.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sgi:irix:6.5.11:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sgi:irix:6.5.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:xfree86_project:x11r6:3.3.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:xfree86_project:x11r6:3.3.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sgi:irix:6.5.13:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sgi:irix:6.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sgi:irix:6.5.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sgi:irix:6.5.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:hp:hp-ux:11.11:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:solaris:2.5.1:*:ppc:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:solaris:2.5.1:*:x86:*:*:*:*:*
  Yes
- -
cpe:2.3:o:hp:hp-ux:11.04:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:sunos:5.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:sunos:5.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:hp:hp-ux:11.00:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:hp:hp-ux:10.24:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:solaris:7.0:*:x86:*:*:*:*:*
  Yes
- -
cpe:2.3:o:hp:hp-ux:10.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:hp:hp-ux:10.20:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:solaris:9.0:*:sparc:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:solaris:9.0:x86_update_2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:hp:hp-ux:11.22:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:sunos:5.5.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:solaris:8.0:*:x86:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:solaris:2.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:sunos:-:*:*:*:*:*:*:*
  Yes
- -