Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2002-1367

CVE information

Published

20 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Common Unix Printing System (CUPS) 1.1.14 through 1.1.17 allows remote attackers to add printers without authentication via a certain UDP packet, which can then be used to perform unauthorized activities such as stealing the local root certificate for the administration server via a "need authorization" page, as demonstrated by new-coke..

CVSSv2.0 Score

Severity
High
Base Score
10/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:easy_software_products:cups:1.1.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:easy_software_products:cups:1.1.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:easy_software_products:cups:1.0.4_8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:easy_software_products:cups:1.1.13:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:easy_software_products:cups:1.1.17:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:easy_software_products:cups:1.1.4_3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:easy_software_products:cups:1.1.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:easy_software_products:cups:1.1.4_5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:easy_software_products:cups:1.1.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:easy_software_products:cups:1.1.14:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:easy_software_products:cups:1.0.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:easy_software_products:cups:1.1.4_2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:easy_software_products:cups:1.1.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.2.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:apple:mac_os_x:10.2:*:*:*:*:*:*:*
  Yes
- -