Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2003-0547

CVE information

Published

19 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Low

Impact Analysis

Description

GDM before 2.4.1.6, when using the "examine session errors" feature, allows local users to read arbitrary files via a symlink attack on the ~/.xsession-errors file..

CVSSv2.0 Score

Severity
Low
Base Score
2.1/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:gnome:gdm:2.4.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:gnome:gdm:2.4.1.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:redhat:kdebase:2.4.0.7.13:*:i386:*:*:*:*:*
  Yes
- -
cpe:2.3:a:gnome:gdm:2.4.1.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:gnome:gdm:2.4.1.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:redhat:kdebase:2.4.1.3.5:*:i386:*:*:*:*:*
  Yes
- -
cpe:2.3:a:gnome:gdm:2.4.1.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:gnome:gdm:2.4.1.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:gnome:gdm:2.4.1.1:*:*:*:*:*:*:*
  Yes
- -