Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2003-0669

CVE information

Published

19 years ago

Last Modified

4 years ago

CVSSv2.0 Severity

Low

Impact Analysis

Description

Unknown vulnerability in Solaris 2.6 through 9 causes a denial of service (system panic) via "a rare race condition" or an attack by local users..

CVSSv2.0 Score

Severity
Low
Base Score
1.2/10
Exploit Score
1.9/10
Access Vector
Local
Access Complexity
High
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
Partial
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:sun:sunos:5.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:sunos:5.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:solaris:9.0:*:x86:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:solaris:7.0:*:x86:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:solaris:9.0:*:sparc:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:solaris:2.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:solaris:8.0:*:x86:*:*:*:*:*
  Yes
- -
cpe:2.3:o:sun:sunos:-:*:*:*:*:*:*:*
  Yes
- -