Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2003-0960

CVE information

Published

19 years ago

Last Modified

6 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

OpenCA before 0.9.1.4 does not use the correct certificate in a chain to check the serial, which could cause OpenCA to accept revoked or expired certificates..

CVSSv2.0 Score

Severity
High
Base Score
7.5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
6.4/10
Confidentiality Impact
Partial
Availability Impact
Partial
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:openca:openca:0.8.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openca:openca:0.9.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openca:openca:0.9.1.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openca:openca:0.9.1.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openca:openca:0.9.0.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openca:openca:0.8.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openca:openca:0.9.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openca:openca:0.9.0.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openca:openca:0.8.6:*:*:*:*:*:*:*
  Yes
- -