Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2003-1284

CVE information

Published

19 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Sambar Server before 6.0 beta 6 allows remote attackers to obtain sensitive information via direct requests to the default scripts (1) environ.pl and (2) testcgi.exe..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:sambar:sambar_server:6.0:beta1:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:6.0:beta5:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:6.0:beta3:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:5.3:*:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:5.0:beta5:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:5.1:beta4:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:5.0:beta2:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:5.1:beta3:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:5.0:beta4:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:5.0:beta1:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:5.1:beta2:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:6.0:beta4:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:5.0:*:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:5.1:*:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:5.1:beta1:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:6.0:beta2:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:5.0:beta6:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:5.0:beta3:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:5.1:beta5:*:*:*:*:*:* No - -
cpe:2.3:a:sambar:sambar_server:5.2:*:*:*:*:*:*:* No - -