Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2003-1285

CVE information

Published

18 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Multiple cross-site scripting (XSS) vulnerabilities in Sambar Server before 6.0 beta 6 allow remote attackers to inject arbitrary web script or HTML via the query string to (1) isapi/testisa.dll, (2) testcgi.exe, (3) environ.pl, (4) the query parameter to samples/search.dll, (5) the price parameter to mortgage.pl, (6) the query string in dumpenv.pl, (7) the query string to dumpenv.pl, and (8) the E-Mail field of the guestbook script (book.pl)..

CVSSv2.0 Score

Severity
Medium
Base Score
4.3/10
Exploit Score
8.6/10
Access Vector
Network
Access Complexity
Medium
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
None
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:sambar:sambar_server:6.0:beta1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:6.0:beta5:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:6.0:beta3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.0:beta5:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.1:beta4:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.0:beta2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.1:beta3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.0:beta4:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.0:beta6:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.0:beta3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.1:beta5:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.0:beta1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.1:beta2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:6.0:beta4:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.1:beta1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:6.0:beta2:*:*:*:*:*:*
  Yes
- -