Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2003-1286

CVE information

Published

18 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

HTTP Proxy in Sambar Server before 6.0 beta 6, when security.ini lacks a 127.0.0.1 proxydeny entry, allows remote attackers to send proxy HTTP requests to the Sambar Server's administrative interface and external web servers, by making a "Connection: keep-alive" request before the proxy requests..

CVSSv2.0 Score

Severity
High
Base Score
7.5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
6.4/10
Confidentiality Impact
Partial
Availability Impact
Partial
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:sambar:sambar_server:6.0:beta1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:6.0:beta5:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:6.0:beta3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.0:beta5:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.1:beta4:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.0:beta2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.1:beta3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.0:beta4:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.0:beta1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.1:beta2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:6.0:beta4:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.1:beta1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:6.0:beta2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.0:beta6:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.0:beta3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:sambar:sambar_server:5.1:beta5:*:*:*:*:*:*
  Yes
- -