CVE-2004-0880 Details

CVE-2004-0880

Published: 2005-01-27
Last Modified: 2017-07-11
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

getmail 4.x before 4.2.0, when run as root, allows local users to overwrite arbitrary files via a symlink attack on an mbox file.

Analysis
Common Vulnerability Score System v2.0
Severity Low
Base Score 1.2/10
Exploit Score 1.9/10
Access Vector Local
Access Complexity High
Authentication None
Impact Score 2.9/10
Confidentiality Impact None
Availability Impact None
Integrity Impact Partial
Vector String AV:L/AC:H/Au:N/C:N/I:P/A:N
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:getmail:getmail:2.3.7:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:3.x:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.0.0_b10:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.0.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.0.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.0.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.0.4:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.0.5:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.0.6:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.0.7:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.0.8:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.0.9:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.0.10:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.0.11:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.0.12:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.0.13:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.1.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.1.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.1.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.1.4:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:getmail:getmail:4.1.5:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:gentoo:linux:1.4:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:slackware:slackware_linux:9.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:slackware:slackware_linux:10.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:slackware:slackware_linux:current:*:*:*:*:*:*:* Yes - -
References

http://marc.info/?l=bugtraq&m=109571883130372&w=2
http://security.gentoo.org/glsa/glsa-200409-32.xml
http://www.debian.org/security/2004/dsa-553
http://www.qcc.ca/~charlesc/software/getmail-4/CHANGELOG
https://exchange.xforce.ibmcloud.com/vulnerabilities/17437

CVE ID
CVE-2004-0880
Published
2005-01-27
Modified
2017-07-11
CVSSv2.0
Low
PCI Compliance
Pass
US-CERT Alert
No
CWE
CWE Pending

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.