Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2004-0915

CVE information

Published

17 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Multiple unknown vulnerabilities in viewcvs before 0.9.2, when exporting a repository as a tar archive, does not properly implement the hide_cvsroot and forbidden settings, which could allow remote attackers to gain sensitive information..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:viewcvs:viewcvs:0.9.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:debian:debian_linux:3.0:*:arm:*:*:*:*:*
  Yes
- -
cpe:2.3:o:debian:debian_linux:3.0:*:m68k:*:*:*:*:*
  Yes
- -
cpe:2.3:o:debian:debian_linux:3.0:*:ia-32:*:*:*:*:*
  Yes
- -
cpe:2.3:o:debian:debian_linux:3.0:*:mips:*:*:*:*:*
  Yes
- -
cpe:2.3:o:debian:debian_linux:3.0:*:mipsel:*:*:*:*:*
  Yes
- -
cpe:2.3:o:debian:debian_linux:3.0:*:sparc:*:*:*:*:*
  Yes
- -
cpe:2.3:o:debian:debian_linux:3.0:*:ppc:*:*:*:*:*
  Yes
- -
cpe:2.3:o:debian:debian_linux:3.0:*:hppa:*:*:*:*:*
  Yes
- -
cpe:2.3:o:debian:debian_linux:3.0:*:ia-64:*:*:*:*:*
  Yes
- -
cpe:2.3:o:debian:debian_linux:3.0:*:alpha:*:*:*:*:*
  Yes
- -
cpe:2.3:o:debian:debian_linux:3.0:*:s-390:*:*:*:*:*
  Yes
- -
cpe:2.3:o:debian:debian_linux:3.0:*:*:*:*:*:*:*
  Yes
- -