Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2004-0967

CVE information

Published

17 years ago

Last Modified

4 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

The (1) pj-gs.sh, (2) ps2epsi, (3) pv.sh, and (4) sysvlp.sh scripts in the ESP Ghostscript (espgs) package in Trustix Secure Linux 1.5 through 2.1, and other operating systems, allow local users to overwrite files via a symlink attack on temporary files..

CVSSv2.0 Score

Severity
High
Base Score
7.2/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:aladdin_enterprises:ghostscript:5.10.15:*:*:*:*:*:
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:6.53:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:6.51:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:5.50.8:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:5.10.10:*:*:*:*:*:
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:5.50.8_7:*:*:*:*:*
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:4.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:5.50:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:7.0.6:*:*:*:*:*:*:
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:4.3.2:*:*:*:*:*:*:
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:5.10cl:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:7.0.5:*:*:*:*:*:*:
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:5.10.10:*:mdk:*:*:
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:5.10.10_1:*:*:*:*:
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:7.0.7:*:*:*:*:*:*:
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:5.10.10_1:*:mdk:*:
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:5.10.12cl:*:*:*:*:
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:6.52:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:5.10.16:*:*:*:*:*:
  Yes
- -
cpe:2.3:a:aladdin_enterprises:ghostscript:7.0.4:*:*:*:*:*:*:
  Yes
- -