Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2004-0975

CVE information

Published

17 years ago

Last Modified

4 years ago

CVSSv2.0 Severity

Low

Impact Analysis

Description

The der_chop script in the openssl package in Trustix Secure Linux 1.5 through 2.1 and other operating systems allows local users to overwrite files via a symlink attack on temporary files..

CVSSv2.0 Score

Severity
Low
Base Score
2.1/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
None
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:openssl:openssl:0.9.6i:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openssl:openssl:0.9.7c:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openssl:openssl:0.9.6d:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openssl:openssl:0.9.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openssl:openssl:0.9.6a:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openssl:openssl:0.9.6f:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openssl:openssl:0.9.6l:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openssl:openssl:0.9.6e:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openssl:openssl:0.9.7d:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:mandrakesoft:mandrake_multi_network_firewall:8.2:*
  Yes
- -
cpe:2.3:a:openssl:openssl:0.9.6g:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openssl:openssl:0.9.6h:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openssl:openssl:0.9.6b:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openssl:openssl:0.9.6c:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openssl:openssl:0.9.6k:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openssl:openssl:0.9.6j:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:openssl:openssl:0.9.6m:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:mandrakesoft:mandrake_linux_corporate_server:2.1:*
  Yes
- -
cpe:2.3:o:mandrakesoft:mandrake_linux:9.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:mandrakesoft:mandrake_linux:10.1:*:x86_64:*:*:*:*:
  Yes
- -
cpe:2.3:o:mandrakesoft:mandrake_linux:9.2:*:amd64:*:*:*:*:*
  Yes
- -
cpe:2.3:o:mandrakesoft:mandrake_linux:10.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:gentoo:linux:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:mandrakesoft:mandrake_linux_corporate_server:2.1:*
  Yes
- -
cpe:2.3:o:mandrakesoft:mandrake_linux:10.0:*:amd64:*:*:*:*:*
  Yes
- -
cpe:2.3:o:mandrakesoft:mandrake_linux:10.1:*:*:*:*:*:*:*
  Yes
- -