Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2004-1099

CVE information

Published

17 years ago

Last Modified

3 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Cisco Secure Access Control Server for Windows (ACS Windows) and Cisco Secure Access Control Server Solution Engine (ACS Solution Engine) 3.3.1, when the EAP-TLS protocol is enabled, does not properly handle expired or untrusted certificates, which allows remote attackers to bypass authentication and gain unauthorized access via a "cryptographically correct" certificate with valid fields such as the username..

CVSSv2.0 Score

Severity
High
Base Score
10/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:cisco:secure_acs_solution_engine:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_server:3.3\(1\):*:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_server:3.3.1:*:*:*:*:*
  Yes
- -