Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2004-1106

CVE information

Published

17 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Cross-site scripting (XSS) vulnerability in Gallery 1.4.4-pl3 and earlier allows remote attackers to execute arbitrary web script or HTML via "specially formed URLs," possibly via the include parameter in index.php..

CVSSv2.0 Score

Severity
Medium
Base Score
6.8/10
Exploit Score
8.6/10
Access Vector
Network
Access Complexity
Medium
Authentication Required
None
Impact Score
6.4/10
Confidentiality Impact
Partial
Availability Impact
Partial
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:gallery_project:gallery:1.4.3_pl2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:gallery_project:gallery:1.4_pl1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:gallery_project:gallery:1.4.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:gallery_project:gallery:1.4.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:gallery_project:gallery:1.4.3_pl1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:gallery_project:gallery:1.4_pl2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:gallery_project:gallery:1.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:o:gentoo:linux:*:*:*:*:*:*:*:*
  Yes
- -